NIUSSD Service Degradation Affecting Transaction Processing

Incident Report for Entersekt

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 23:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 22:51 UTC

Investigating

Entersekt is observing degraded response behavior on its NIUSSD integration path with Telkom. This degradation originates upstream of Entersekt’s systems and is affecting the timely processing of NIUSSD transactions. We are actively engaging with Telkom and will provide further updates as more information becomes available.

Impact: Users may experience delayed or unsuccessful NIUSSD session initiations, resulting in intermittent transaction failures.
Posted Mar 11, 2026 - 15:20 UTC
This incident affected: Omni-channel Authentication (Customer Authentication - Africa).