DDoS Attack Impacting 3DS ACS - Europe Service Availability

Incident Report for Entersekt

Resolved

The DDoS incident has been resolved. All services have returned to normal operation, and we will continue to closely monitor our systems to ensure service stability.
Posted Jul 24, 2026 - 12:07 UTC

Investigating

We are currently investigating a Distributed Denial of Service (DDoS) attack that is affecting our 3DS ACS - Europe services. Our engineering and security teams are actively working to mitigate the impact and restore normal operations.​

Users may experience an increase in transactions resulting in statuses of U - Unavailable, Auth error, or Rejected due to a Distributed Denial of Service (DDoS) attack targeting our infrastructure.

We will provide updates as more information becomes available and as we implement mitigation strategies.
Posted Jul 24, 2026 - 10:56 UTC
This incident affected: 3DS & Payment Authentication (3DS ACS - Europe).