DDoS Attack Impacting 3DS Service Availability - Europe

Incident Report for Entersekt

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 21:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 21:45 UTC

Investigating

We experienced a Distributed Denial of Service (DDoS) attack that is affecting our 3DS services. Our engineering and security teams are actively working to mitigate the impact and restore normal operations.​

Users may experience an increase in transactions resulting in statuses of U - Unavailable, Auth error, or Rejected due to a Distributed Denial of Service (DDoS) attack targeting our infrastructure.

Please note this attack is over and has been mitigated. Services are restoring to normal.
Posted Mar 10, 2026 - 21:44 UTC
This incident affected: 3DS & Payment Authentication (3DS ACS - Europe).