App-Native transactions are failing for AWS ACS issuers

Incident Report for Entersekt

Resolved

The issue has been resolved.
Posted May 21, 2025 - 05:57 UTC

Monitoring

The issue has been fixed, and is currently being monitored.
Posted May 21, 2025 - 05:56 UTC

Identified

The issue has been identified, and the fix is being implemented.
Posted May 21, 2025 - 05:56 UTC

Update

The issue has been identified after a call with developers.
Posted May 21, 2025 - 05:55 UTC

Investigating

Issuers may be experiencing an increased amount of transactions that are failing for the app-native channel.

Our team is working to identify the issue.

We will provide updates as more information becomes available.
Posted May 21, 2025 - 05:54 UTC
This incident affected: Omni-channel Authentication (Customer Authentication - US) and 3DS & Payment Authentication (3DS ACS - US).